[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error in script file, but not in CLI

From: Leo Butler
Subject: Re: Error in script file, but not in CLI
Date: Thu, 25 Feb 2010 20:38:23 +0000 (GMT)
User-agent: Alpine 1.10 (DEB 962 2008-03-14)

On Thu, 25 Feb 2010, alaninva wrote:

< I use Octave 3.2.3_gcc-4.4.0 and notepad++.
< I tried this code in a script file called ndcm.m
< n = [25:25:50];
< d = [5:5:15];
< c = [0.1:0.1:0.4];
< defining the matrix terms by using [...], (...), and "bare" numbers.  Each
< time, I get the error " 'ndcm' undefined near line 1 column 1".  When I type
< these same lines in all three formats at the Command Line Interpreter level,
< there is no error.  Thinking that there might be some non-printing
< characters at the file header, I typed in a new file and got the same error. 
< Thinking that there might be a problem with my installation, I re-installed
< Octave.  No change in behavior.
< Any ideas?

help source


source "ncdm.m"


The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]