[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: octave build issue -- error in fltk-backend.

From: Jordi Gutiérrez Hermoso
Subject: Re: octave build issue -- error in fltk-backend.
Date: Tue, 17 Aug 2010 18:08:19 -0500

On 17 August 2010 12:17, crakarjax <address@hidden> wrote:
> What was the solution to your initial problem?  I am seeing the same exact
> compilation error right now.  Thanks!

On 17 August 2010 17:38, Alonso Escobar <address@hidden> wrote:
> Me too!, I've got the same problem. I'm running on a:

Hm. It appears I inadvertently replied privately. How
embarrassing. Below is what I responded to the original

---------- Forwarded message ----------
From: Jordi Gutiérrez Hermoso <address@hidden>
Date: 2010/8/2
Subject: Re: octave build issue -- error in fltk-backend.
To: Imam Toufique <address@hidden>

On 1 August 2010 22:00, Imam Toufique <address@hidden> wrote:
> I am having difficulties building octave where compilation failing
> in
> Below is my build environment:
> gcc 4.5.0, gfortran 4.5.0
> OS :  SuSE Linux Enterprise Server 10, 64-bit
> fltk:  1.3.x-r7677
> even if I pass --without-framework-opengl option to configure, the
> build fails.
> Below is the build log:
[gargantuan log snipped out]
> can you please shed some light into this?  I tried running the build
> with Intel C compiler, the build fails at the same place.

That's quite the messy compilation output... but I see you're using
FLTK 1.3, which is a development snapshot of FLTK. The stable FLTK
releease is 1.1. Have you tried building with that instead? It's what
I use to build. My guess is that FLTK 1.3 must be defining some macro
that happens to conflict with Octave.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]