[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Weird Error when trying to execute my programs - I'm stacked!

From: A Kelly
Subject: Re: Weird Error when trying to execute my programs - I'm stacked!
Date: Wed, 24 Nov 2010 09:20:37 +1100
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv: Gecko/20101027 Thunderbird/3.1.6

On 24/11/2010 7:24 AM, Juan Ansó wrote:
Dear Andy and all,

for some reason I still get the the problem I pointed out in this post, two weeks ago. You were right at that point I was not typing the name correctly so that the error was normal. However, the proble is still there, I can type the name correctly (using the completion tab key) but still appears this strange error. The name of the file I want to excute is String.m

Attached, a shot where you can see the dir with the file and the three consecutive errors when attempting to execute the file from the comand line. The error says:

error: "String" undefined near line 12 column 1

I copy the same code within another file named, exercise3_3.m, execute from the comand line, and it works fine... weird, right?

any idea why this error happens???

It's very strange, but it's really imposible to work fluently and progress with my tasks if I don't solve this issue. This happens not only for this file, but for most of the working programs I have in the directory...

Thanks all for your help!


I can cause the same error message to occur if I create an empty file String.m and (from the Octave prompt in the same directory) type "String" (without the quotes).

Maybe your problem is similar. Is there a correctly defined function in the file?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]