[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Octave does not start gnuplot

From: paulaner
Subject: Re: Octave does not start gnuplot
Date: Thu, 25 Nov 2010 11:45:44 -0800 (PST)

Thanks a lot. This was the solution.
Indeed, I have several gnuplots installed (they came with some Unix
applications). I followed Ben's suggestion to find out which gnuplot is used
by octave. Starting this gnuplot (which was in fact the one I just installed
with MacPorts) showed the same problem that I had in octave: No graph window
pops up.

Thus I set the gnuplot_binary to the one that I installed from a .dmg file. 
This worked.

I still don't understand why the version I installed with MacPorts does not
work, but my problem is solved for now.
Thanks a lot, this would have taken me a long time to find out on my own.

View this message in context:
Sent from the Octave - General mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]