[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't get vector arrow symbol to show up on plots

From: clustro
Subject: Can't get vector arrow symbol to show up on plots
Date: Mon, 25 Apr 2011 07:18:00 -0700 (PDT)

Hello there,

I cannot get the vector arrow symbol (among other things) to appear in the
labels of my plots.

For example:

x = 1:10;
y = x.^2;

All that shows up in the title is "vecx", not an x with arrow over it.

I also cannot get bold fonts to appear. If I try:


I get an uppercase Greek sigma letter. But, if I try:


Instead I get "/Verdana-bold <greek sigma>", where <greek sigma> is the
correctly-printed uppercase Greek sigma letter symbol.

I have tried:

"set(0,'defaulttextinterpreter','latex'", as well as 'tex' and 'none'

I have also tried:

"set(gca,'interpreter','latex')", as well as 'tex' and 'none.

What gives? Can anyone tell me what I am doing wrong? :[


-Brad Ridder

View this message in context:
Sent from the Octave - General mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]