[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 3.6.1 can't use checkinstall

From: marco atzeri
Subject: Re: 3.6.1 can't use checkinstall
Date: Mon, 27 Feb 2012 10:38:29 +0100
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20120216 Thunderbird/10.0.2

On 2/27/2012 10:28 AM, Juan Pablo Carbajal wrote:
On Mon, Feb 27, 2012 at 9:53 AM, Juan Pablo Carbajal
<address@hidden>  wrote:

I downloaded the tar pointed from It compiles and checks
gives zero erros. However when I run
sudo checkinstall
I get the error

test -z "/usr/local/include/octave-3.6.1/octave" || /bin/mkdir -p
/bin/mkdir: cannot create directory `/usr/local/include/octave-3.6.1':
No such file or directory
make[3]: *** [install-octincludeHEADERS] Error 1
make[3]: Leaving directory
make[2]: *** [install-am] Error 2
make[2]: Leaving directory
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/home/juanpi/Resources/3rdPartyCode/octave-3.6.1'
make: *** [install] Error 2

What does the error mean?

M. Sc. Juan Pablo Carbajal
PhD Student
University of Zürich


make install gives the same error. Thereofre I can't install
octave-3.6.1 using the tar in the webapge.

What am I doing wrong? Any hints?

what are the permissions of


reply via email to

[Prev in Thread] Current Thread [Next in Thread]