[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Running Octave from Fink?

From: Alexander Hansen
Subject: Re: Running Octave from Fink?
Date: Mon, 05 Nov 2012 08:34:14 -0700
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20121026 Thunderbird/16.0.2

On 11/5/12 8:19 AM, Ev Yemini wrote:
> Typing "octave" in the terminal is the very first thing I tried ;) It
> doesn't work.
> I also tried "octave-atlas", "octave-3.6.3", "octave-core", and
> various combinations replacing "octave" with "oct".
> Coming from a Unix background (longer ago than I care to remember) I
> went looking for the obscure command that rebuilds my database for
> "locate". Perhaps it would bring the location for the binary? No such
> luck as grepping "locate octave" for "usr" or "bin" produce paths to
> what are clearly not binaries.
> What am I missing?
> I've run everything up to and including "fink install control-atlas-oct362".
> Many thanks,
> Ev

Fink doesn't install stuff in /usr.  You can use "dpkg -L <packagename>"
to see what got installed where by a package.

As your command try "octave-3.6.2", if you installed
control-atlas-oct362, because that should mean that you have
octave362-atlas installed.

If you the "octave" command to point to octave-3.6.2, then you can use
"fink install octave-3.6.2"; otherwise "octave" points to the latest
version currently in Fink, which is octave-3.6.3.

Alexander Hansen, Ph.D.
Fink User Liaison
My package updates:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]