[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Running Octave from Fink?

From: Ev Yemini
Subject: Re: Running Octave from Fink?
Date: Mon, 5 Nov 2012 21:42:56 +0000

Hi Alexander and all,

It turns out fink was failing for the install but, because of the size
of the command window, the message looked to me like success.

In a scene reminiscent of South Park's Humancentipad episode, I simply
scanned the Xcode license, didn't read any of it, and hit return
*muliple times* before realizing my mistake. Why anyone would make the
end user type out "agree" I'll never know, but I suppose this is the
unhappy offspring of a command line wedded to an EULA.

Right now I'm waiting on a marathon install session of ATLAS. It's
been about 5 hours so far (including dependencies) and it still seems
obsessed with reading my L1 cache, so I hope this ends well.

Despite my pathetic sarcasm, I do want to thank everyone for their
great help. I understand the nightmares associated with software
engineering and I greatly appreciate the hard work, selflessness, and
goodwill that went into producing the programs I'm about to use.

I'll send out a quick email when everything's done as another thank you.

Many thanks & all the best,

On Mon, Nov 5, 2012 at 3:34 PM, Alexander Hansen
<address@hidden> wrote:
> On 11/5/12 8:19 AM, Ev Yemini wrote:
>> Typing "octave" in the terminal is the very first thing I tried ;) It
>> doesn't work.
>> I also tried "octave-atlas", "octave-3.6.3", "octave-core", and
>> various combinations replacing "octave" with "oct".
>> Coming from a Unix background (longer ago than I care to remember) I
>> went looking for the obscure command that rebuilds my database for
>> "locate". Perhaps it would bring the location for the binary? No such
>> luck as grepping "locate octave" for "usr" or "bin" produce paths to
>> what are clearly not binaries.
>> What am I missing?
>> I've run everything up to and including "fink install control-atlas-oct362".
>> Many thanks,
>> Ev
> Fink doesn't install stuff in /usr.  You can use "dpkg -L <packagename>"
> to see what got installed where by a package.
> As your command try "octave-3.6.2", if you installed
> control-atlas-oct362, because that should mean that you have
> octave362-atlas installed.
> If you the "octave" command to point to octave-3.6.2, then you can use
> "fink install octave-3.6.2"; otherwise "octave" points to the latest
> version currently in Fink, which is octave-3.6.3.
> --
> Alexander Hansen, Ph.D.
> Fink User Liaison
> My package updates:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]