[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: pkg problems

From: Carnë Draug
Subject: Re: pkg problems
Date: Sun, 25 Nov 2012 02:44:39 +0100

On 25 November 2012 01:26, Terry Duell <address@hidden> wrote:
> Hello All,
> Sorry to keep on with pkg issues, but just as one problem is fixed another
> arises.
> I find that some of my recently installed packages via 'pkg install -forge
> xxx' are shown as not loaded when I run 'pkg list'.
> When I run, for example, 'pkg load signal', 'pkg list' shows that signal is
> loaded, but a 'help pwelch' returns 'error: help: `pwelch' not found'.
> If, after running 'pkg load signal' I run 'savepath', the problem still
> persists, and 'path' returns...
> /home/terry/octave/signal-1.2.0/x86_64-redhat-linux-gnu-api-v48+
> as the only entry for signal.
> If I manually run 'addpath ("/home/terry/octave/signal-1.2.0")', the 'help
> pwelch' works as expected.
> Am I now seeing more pkg bugs, or are this behaviour due to me going about
> things in the wrong way?

Packages are no longer automatically loaded. You have to load them
yourself. But you keep mentioning stuff from your .octaverc. Can you
show us what do you have there?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]