[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: stem3 plot error.

From: stripe
Subject: Re: stem3 plot error.
Date: Fri, 14 Dec 2012 06:32:31 -0800 (PST)

The script is fine. It worked many times before the error. Now the error
occurs when I run this script. I did nothing beyond editing the script to
include subplots and axes labels, all of which worked fine. Then, running
the script as before, with a script that worked, this error message
appeared. I went back to an earlier version of the script that definitely
worked (the one I posted) and the error message persists.

Is there anything that can have changed that could cause octave to crash at
the point in the __stem3__.m file that the error message points too?

OS: Ubuntu 10.04 LTS
GNU Octave, version 3.2.3

I am aware that more up to date versions of Ubuntu and Octave exist,
however, as the script worked this morning, I doubt that version is a
problem. I am inclined to think that something else has changed that upsets
this part of the script. 

View this message in context:
Sent from the Octave - General mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]