[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with "optim needs miscellaneous >= 1.0.10"

From: Zenon Nieckarz
Subject: problem with "optim needs miscellaneous >= 1.0.10"
Date: Fri, 28 Dec 2012 11:57:56 +0100

I am a beginner  in Octave.
I installed this version: octave-3.6.2-vs2010-setup
All simple example working.
Then I wanted to fit the functions to the data.
I found this packet: octave-3.6.2-optim-1.2.0-vs2010-setup
Under installation I have an error:

" Checking environment ...
Installing precompiled optim-1.2.0.tar.gz ...
error: the following dependencies where unsatisfied:
   optim needs miscellaneous >= 1.0.10
 optim needs struct >= 1.0.10 "

What can I do to solve this problem?
"miscellaneous" is  some number of subversion ?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]