[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with "optim needs miscellaneous >= 1.0.10"

From: Ben Abbott
Subject: Re: problem with "optim needs miscellaneous >= 1.0.10"
Date: Fri, 28 Dec 2012 09:41:19 -0500

On Dec 28, 2012, at 5:57 AM, Zenon Nieckarz wrote:

> Hi,
> I am a beginner  in Octave.
> I installed this version: octave-3.6.2-vs2010-setup
> All simple example working.
> Then I wanted to fit the functions to the data.
> I found this packet: octave-3.6.2-optim-1.2.0-vs2010-setup
> Under installation I have an error:
> " Checking environment ...
> Installing precompiled optim-1.2.0.tar.gz ...
> error: the following dependencies where unsatisfied:
>   optim needs miscellaneous >= 1.0.10
> optim needs struct >= 1.0.10 "
> What can I do to solve this problem?
> "miscellaneous" is  some number of subversion ?
> Zenon.

The "miscellaneous" and "struct" packages are optional installs that are 
bundled with "octave-3.6.2-vs2010-setup".

They must be installed when you install Octave.  You'll need to uninstall first 
and then install Octave a second time.

The uninstall program may be found here -> "C:/Program 

During install you'll be able to select the packages to install on the "Choose 
Components" screen.  They are under the "Octave Forge" branch of the components 
tree.  Be sure to select  "miscellaneous", "optim", and "struct" ("java" is 
preselected for you).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]