[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Plot command crashes Octave

From: Ben Abbott
Subject: Re: Plot command crashes Octave
Date: Sat, 09 Jul 2016 21:02:13 -0400

> On Jul 9, 2016, at 8:12 PM, cssmith2 <address@hidden> wrote:
> So I finished the home-brew install, and now the plotting commands work!  I
> am so new to this I can't pretend that I know what is going on, but it seems
> that running the script from Xcode fixed it!  By the way
> the first time I tried to run the script I got a bunch of errors for unknown
> commands.  I think it was because all of the brew commands were *./*brew...
> I deleted the ./ in front of all of the brew commands and it ran
> completely.-Chris Smith

The command should be run from the Terminal app.

If you changed “./brew” to “brew”, you may have created an app that cannot be 
copied to another computer.

When entered at the command prompt for the Terminal app, what does the 
following return?

        ls /Applications/*


reply via email to

[Prev in Thread] Current Thread [Next in Thread]