[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Plot command crashes Octave

From: Ben Abbott
Subject: Re: Plot command crashes Octave
Date: Sun, 10 Jul 2016 10:58:16 -0400

> On Jul 9, 2016, at 20:12, cssmith2 <address@hidden> wrote:
> So I finished the home-brew install, and now the plotting commands work!  I
> am so new to this I can't pretend that I know what is going on, but it seems
> that running the script from Xcode fixed it!  By the way
> the first time I tried to run the script I got a bunch of errors for unknown
> commands.  I think it was because all of the brew commands were *./*brew...
> I deleted the ./ in front of all of the brew commands and it ran
> completely.-Chris Smith

Chris, after more thought it occurred to me that you encountered a bug. It's 
been fixed.

If you use the updated script, begin by moving in /Applications to 
the trash, and then run the script.

Thanks for the feedback. A few critical bugs have recently been fixed. The 
app-bundle on sourceforge will eventually be updated, but for now running the 
script is expected to give the most reliable result.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]