help-octave
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GPIB on cygwin


From: Marco Atzeri
Subject: Re: GPIB on cygwin
Date: Tue, 12 Mar 2019 14:13:05 +0100
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:60.0) Gecko/20100101 Thunderbird/60.5.1

Am 06.03.2019 um 01:30 schrieb zchen:

I followed this instruction on faking the gpib ni library for using gpib on
windows (cygwin):

https://wiki.octave.org/Instrument_control_package

I first ran the script from the page to setup the links.
However I received the follow error message in Octave (4.4.1):
error: gpib: Your system doesn't support the GPIB interface

please help.


questions:
- have you installed the cygwin "octave-instrument-control" package ?
- do you have the ni4882.dll and the ni4882.h files in your computer ?
- have you installad the "binutils" package ?
- any error running the script ?


---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren gepr├╝ft.
https://www.avast.com/antivirus




reply via email to

[Prev in Thread] Current Thread [Next in Thread]