[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-smalltalk] gst cannot "re-link" tcl?

From: Brett Cundal
Subject: [Help-smalltalk] gst cannot "re-link" tcl?
Date: Fri, 4 Jan 2002 08:16:07 -0800
User-agent: Mutt/1.3.24i


This is probably something simple, but I'm new to working with
gst... I've compiled a smalltalk binary, and it works great, but I
seem to be able to run blox only once... I started with the command
(in the build directory):

./gst -q blox/

...and everything's fine... the window pops up, etc... But once an
image containing blox is written to the current directory I can't
execute the same command again. I get this error:

 error: functions ('blox-tk' 'Tcl_Eval' 'Tcl_GetStringResult'
'bloxIdle' 'tclInit' ) could not be re-linked.

I tried skipping the whole and just opened my image and ran
"BrowserMain new initialize!", but I got the same error
again... Removing the corrects the problem, but isn't it
possible to run blox from an existing image?

I can't see what I'm doing wrong... Any ideas? This is on a Debian
(testing) system.

-- Brett

reply via email to

[Prev in Thread] Current Thread [Next in Thread]