[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-smalltalk] gst cannot "re-link" tcl?

From: Brett Cundal
Subject: Re: [Help-smalltalk] gst cannot "re-link" tcl?
Date: Fri, 4 Jan 2002 12:11:34 -0800
User-agent: Mutt/1.3.24i

On Fri, Jan 04, 2002 at 07:36:33PM +0100, Bonzini wrote:
> > I tried skipping the whole and just opened my image and ran
> > "BrowserMain new initialize!", but I got the same error
> > again... Removing the corrects the problem, but isn't it
> > possible to run blox from an existing image?
> You're not setting LD_LIBRARY_PATH.  Once you install it, the module (.so)
> is installed in a common place so this is not necessary anymore.

Oo, I was right, it was something dumb. Thanks. :)

So now I know why it doesn't work the second time... But now I'm curious
as to why it *does* work the first time... how (and why) does it locate the
library? Shouldn't it have failed?

-- Brett

reply via email to

[Prev in Thread] Current Thread [Next in Thread]