[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-smalltalk] Problem generating file gtk/ while compilin

From: olivier blanc
Subject: Re: [Help-smalltalk] Problem generating file gtk/ while compiling gst V2.2
Date: Fri, 15 Sep 2006 18:36:39 +0200

Le vendredi 15 septembre 2006 à 18:08 +0200, Paolo Bonzini a écrit :
> > That's what I tried, but the generated file file is then
> > empty...
> >   
> It's not on my machine.  There must be some difference between mawk/nawk 
> (what are you using?) and gawk.  Install gawk for the time being.
while trying with gawk, I have the following error :
xargs ./cpp < order | ./funcs >
gawk: node.c:515: unref:  assertion « (tmp->flags & 4096) != 0 » failed.
xargs: ./cpp ended with signal 6

I changed back to mawk for cpp, that works, and gawk for funcs. The
result is still the same for : empty.

Did I missed something with gtk (ie gtk vs. gtk+) ?

Olivier Blanc
Minefi - Bureau SI4/Dap3 - +33 240 128 909
olivier.blanc at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]