[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: RE : [Help-smalltalk] Including files

From: J Pfersich
Subject: Re: RE : [Help-smalltalk] Including files
Date: Sat, 30 Sep 2006 17:17:42 -0600

At 05:24 PM 9/25/2006 +0200, Bonzini Paolo wrote:
> I may have just overwritten my
> changes with yours.

No problem.

>  I agree with Mike that utime would be a better name
> than touch if it only changes an already existing file. My touch created
> the file if it didn't exist, Paolo's does not. Maybe we should have both?

My latest changes have both #touch: and #lastAccessTime:lastModifyTime: (the latter does not create the file).


Why is it that File isn't a subclass of RealFileSystem.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]