[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-smalltalk] [patch] rename #compileString:* to #primCompile:*

From: Stephen Compall
Subject: [Help-smalltalk] [patch] rename #compileString:* to #primCompile:*
Date: Tue, 17 Jul 2007 16:11:32 -0500

On Mon, 2007-07-16 at 12:27 +0300, Paolo Bonzini wrote:
> Would you mind preparing a patch to rename all compileString: keywords 
> to primCompile: (it is tangential to this one)?  It has been able to do 
> streams too since 2.3.

    rename #compileString:* to #primCompile:*

Also includes some changes to the evaluation methods on Behavior.

;;; Stephen Compall ** **
"Peta" is Greek for fifth; a petabyte is 10 to the fifth power, as
well as fifth in line after kilo, mega, giga, and tera.
  -- Lee Gomes, performing every Wednesday in his tech column
     "Portals" on page B1 of The Wall Street Journal

Attachment: compileStr-primComp.diff
Description: Text Data

Attachment: signature.asc
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]