[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-smalltalk] make of 3.0 fails

From: Janko Mivšek
Subject: Re: [Help-smalltalk] make of 3.0 fails
Date: Tue, 08 Jan 2008 13:57:05 +0100
User-agent: Thunderbird (X11/20071210)

Thanks Paolo, it works now, just that I also needed to add /usr/local/lib to a LD_LIBRARY_PATH manualy on my Suse.

Best regards

Paolo Bonzini wrote:
Janko Mivšek wrote:
Hello list,

First I'd like to congratulate Paolo and all contributors for a new version. I hope I'll find a bit more time for Gnu Smalltalk too, I actually started already but have a problem:

When I run make on my openSuse 10.0, I got this:

Making all in doc
make[2]: Entering directory `/home/mivsek/smalltalkGnu/smalltalk-3.0/doc'
../gst-tool gst-doc -I ../ --kernel-dir ../kernel -p BloxTK -o ./blox.texi BLOX.* || \
  rm -f ./blox.texi
gst-doc: did not understand #signal:
test -f ./blox.texi && touch ./gst-libs.texi
make[2]: *** [blox.texi] Error 1
make[2]: Leaving directory `/home/mivsek/smalltalkGnu/smalltalk-3.0/doc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/mivsek/smalltalkGnu/smalltalk-3.0'
make: *** [all] Error 2

Don't worry. :-) That's bug 103, see for more info. There's a patch at but you can also just type "make install" and whatever is installed is "good enough" (it's missing some documentation).


Janko Mivšek
Smalltalk Web Application Server

reply via email to

[Prev in Thread] Current Thread [Next in Thread]