[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-smalltalk] Re: Trying to run gst-blox on Linux

From: Canol Gökel
Subject: [Help-smalltalk] Re: Trying to run gst-blox on Linux
Date: Fri, 30 May 2008 08:35:29 +0000 (UTC)
User-agent: Pan/0.132 (Waxed in Black)

On Fri, 30 May 2008 09:32:21 +0200, Giuseppe Luigi Punzi wrote:

> A friend, try it too yesterday, and said me thath He has the same error.
> He solved recompiling again, with the help of configure, and "telling"
> the path to Tcl/Tk, and he got gst-blox, but not gst-remote.
> I hope this helps.
> Canol Gökel escribió:
>> Hi,
>> Ubuntu has a Debian package of 2.x series so I installed the latest
>> version of GST from source code. Everything went okay. The command line
>> interpreter works perfectly but I cannot start gst-blox. When I run the
>> command "gst-blox", it gives the following error:
>> What should I do? I have Tcl/Tk installed.

Thank you very much, after "make uninstall", "make clean" and 
reconfigure, recompile etc. it is now working.

The problem was that I installed Tcl/Tk (and its development packages) 
"after" I compiled GST.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]