[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Loosing my mind with indexes...

From: Eli Zaretskii
Subject: Re: Loosing my mind with indexes...
Date: Sun, 27 Jan 2002 20:30:01 +0200

> From: Akim Demaille <address@hidden>
> Date: 27 Jan 2002 14:16:11 +0100
> Anyway.  Run make in the tarball below, and see that the content of
> the second chapter is just ignored (autotest.texi).  Another problem I
> face is that if I inline autotest.texi in gnuprog2.texi then TeX just
> hangs...  Something like:
> /tmp/texinfo-tex-problem % make
> texi2dvi -c gnuprog2.texi
> This is TeX, Version 3.14159 (Web2C 7.3.1)
> (/tmp/texinfo-tex-problem/gnuprog2.texi
> (/tmp/texinfo-tex-problem/texinfo.tex
> Loading texinfo [version 2002-01-04.07]: Basics, pdf, fonts, page headings,
> tables, conditionals, indexing, sectioning, toc, environments, defuns, macros,
> cross references, (/home/akim/tex/sty/epsf.tex) localization,
> and turning on texinfo input format.)
> (/tmp/texinfo-tex-problem/autoconf.texi
> Chapter 1 (gnuprog2.tmp)) Chapter 2 [1] [2])
> *
> (Please type a command or say `\end')

I cannot reproduce this: it works for me.  I tried both Texinfo 4.0f
and Texinfo 4.0, and both versions worked for me.

The only difference I can find looking at the TeX output in your run
is that my runs used epsf.tex from Texinfo 4.0.  But that hardly
matters with gnuprog2.texi, right?

So something strange is going on here.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]