[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: iterator macros and requiring gcc >= 3.0 and -std=c9x

From: Jeff Bailey
Subject: Re: iterator macros and requiring gcc >= 3.0 and -std=c9x
Date: Thu, 5 Sep 2002 16:19:17 -0700
User-agent: Mutt/1.3.28i

On Thu, Sep 05, 2002 at 07:12:43PM -0400, Roland McGrath wrote:

> It is fine now to be compatible only with GCC 3.2 and later (and we
> can add a configure check to enforce it if there is any need).

I don't think there's a need.  anyone using Debian can't download
older than 3.2 anymore.  Anyone compiling from scratch won't be able
to build glibc without 3.2 shortly.

Jeff Bailey

At last you cry out in anguish: "Why me?"
God answers: "Why not?"
 - Sheldon Kopp

reply via email to

[Prev in Thread] Current Thread [Next in Thread]