[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't login to second CVS reposistory

From: Stewart hector
Subject: Can't login to second CVS reposistory
Date: Fri, 04 Jan 2002 10:56:44 +0000
User-agent: KNode/0.6.1


I set up a CVS repositary a few months ago which works fine - I can log 
into with no problem.

Logging in to :pserver:address@hidden:2401/home/cvs/menutouch
CVS password:
address@hidden stewart]$

But recently, I tried making a second, in a different location, but I can't 
login to it.  I copied the passwd file from the one above into CVSROOT, but 
still no luck:

Logging in to :pserver:address@hidden:2401/export/cvs
CVS password:
cvs login: authorization failed: server rejected access to 
/export/cvs/ for user stewart

Below is the contents of my cvs.conf, which is fine:

# -*- shell-script -*-
# Configuration file for the Mandrake CVS-related scripts

# Locations of CVS repositories you want to export via pserver
CVS_REPOS="/home/cvs/menutouch /export/cvs/"

# cvs.conf ends here

Thanks in advance for any help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]