[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

connecting to repository on a linux machine from win2k machine

From: Sriram Viswanadham
Subject: connecting to repository on a linux machine from win2k machine
Date: Thu, 17 Jan 2002 19:53:12 -0800 (PST)

Thanks Matt for the reply,

i've tried to connect to the repository on linux
machne from wincvs on my win2000 mahine. Let me put it
in steps i've done to be more clear - 

1. "address@hidden:/usr1/vsriram/myCVSROOT" - here
cin1161 is the machine no of the linux machine, and
the cvsroot is at myCVSROOT. I've specified this as
the CVSROOT in the dialog for menu

The first Q i have is - what is to be specified for
the Authentication feild - The list contains
local,pserver,rhosts, ntserver and ssh. 

Since i'm connecting to the repositry on linux, i have
selected 'rhosts'.

2. when i tried to checkout the module named
"Products" from the CVSROOT, the following error
message pops up - 

"cvs.exe [checkout aborted]: cannot fdopen -1 for
write: No such file or directory"

I'm not sure if this is the way it is to be done. Also
i ave not found any relevant help in this regard in
the web.

--- Matt Riechers <address@hidden> wrote:
> vsriram6 wrote:
> > 
> > hi,
> > 
> > i have the cvs repository on a linux machine in
> the same network and
> > i'm working on a windows2000 machine. I have
> installed winvs in my
> > machine. How can i connect to the repository in
> the Linux machine and
> > check it out on my windows2000 machine  ????
> Have you tried to access the repository? Perhaps
> posting the specifics of what
> you have attempted so far (that didn't work as you
> expected) would help.
> -Matt

Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]