[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Need help connecting to cvs

From: Lamar Thomas
Subject: Re: Need help connecting to cvs
Date: Thu, 24 Jan 2002 05:06:46 GMT

Larry Jones wrote:

> Lamar Thomas writes:
> >
> > "cvs [login aborted]:  connect to localhost:2401 failed:  Connection
> > refused"
> That means there's no CVS server listening at port 2401.  You probably
> need to force xinetd to re-read its configuration files.  Alternatively,
> you neglected to define cvspserver as port 2401 in /etc/services.
> >     server_args= --allow-root /usr/local/aldonrep pserver
> that should be:
>         server_args= -f --allow-root /usr/local/aldonrep pserver
> -Larry Jones
> What better way to spend one's freedom than eating chocolate
> cereal and watching cartoons! -- Calvin

Thanks for your reply Larry.  However, I have the following two lines in

cvspserver 2401/tcp   # CVS client/server operations
cvspserver 2401/udp   # CVS client/server operations

I also changed the line in /etc/xinetd.d/cvspserver to read:  server_args=
-f --allow-root /usr/local/aldonrep pserver.  I then commited as sin!  I
rebooted the system.  But I still got the same error when I tried to
connect.  Any other ideas?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]