[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: pserver unrecognized auth error.

From: mike walster
Subject: Re: pserver unrecognized auth error.
Date: Thu, 19 Jun 2003 05:28:10 -0700 (PDT)

--- Larry Jones <address@hidden> wrote:

That is interesting, that machine is still running.
it is a redhat 7.1 machine on our lan with the stock
cvs that came with the dist. I know I am reading the
file I think I am because there are several roots defined
on that machine and they have been added piece meal as
we went along. The 1.11.5 machine ia a newer machine
redhat 9.0. I looked at the two files yesterday when I
sent the response. They are indeed different. The 7.1
machine is in heavy use so I'm not going to fiddle with
it right now, but it is currently running with spaces and
no '='. Thanks for the tip on the extra -f's

> mike walster writes:
> > 
> > I had some trouble when moving from 1.11
> > 
> > my server args in xinet.d/pserver were
> > -f --allow-root /blah -f --allow-root /blah/blah etc.
> > (note the spaces)
> That has never been valid syntax, I can't imagine how it worked in 1.11
> unless it was some kind of local modification.
> > I found that if I changed to my server args to 
> > -f --allow-root=/blah -f --allow-root=/blah/blah that it worked again.
> > I have not had good luck unless I specified -f --allow-root for each dir.
> You need --allow-root= for each directory, but you only need one -f. 
> Repeating it doesn't make any difference whatsoever.
> -Larry Jones
> No one can prove I did that!! -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]