[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS + WSAD + problems!

From: Santtu
Subject: CVS + WSAD + problems!
Date: Mon, 8 Mar 2004 21:34:51 +0200


I have very strange problem with CVS 1.11.10-version. When I create a new
repository location everything is going fine, BUT my HEAD is always empty,
so I can't checkout anything as a project. When I use WINCVS to connect to
repository everything is working fine. Can you tell me what happens? Am I
doing something wrong with CVS-configuration or is there some kind of bug in
WSAD 5.1 CVS-plugin?

There is var/lib/cvsroot structure in my linux and under cvsroot is CVSROOT
and testProject in my Linux (Mandrake 9.2). I have given permissions to
users and group to modify CVSROOT and testProject. I importted modules from
WINCVS and checkout as module as well in WINCVS, after that I tried to
conenct repository from WSAD and it's not working. I haven't CVSROOT
environment variable configured in Linux.

Please help me, because I am in trouble and I need to get that work very
soon and I have tried everything, I even have made that repository something
like 5 times, but nothing helps.

I have before used  older version of CVS-server and WSAD 5.1.0 and
everything has worked fine, so do I have to downgrade my server,

Santtu (sorry about my english)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]