[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: update not retrieving the lastest version

From: Robert Clark
Subject: Re: update not retrieving the lastest version
Date: Thu, 13 Apr 2006 15:51:42 -0400
User-agent: KMail/1.9.1

On Thursday April 13, 2006 15:01, address@hidden wrote:
> I have version of a file.
> Another guy commits a change creating version

> when I run "cvs log" on the file I can see that a change has been
> made. However, "cvs update" will not retrieve this lastest version.
> When I run "cvs -n update" the log tells me that no new changes
> have been made.

> Anything I should check?

You may want to make sure you have not checked out using a sticky tag 
or updated to a sticky tag. 

I'd try running

   cvs status

on the file on question and checking for any sticky tags. The only one 
should should see should be the branch tag for your file.

- Rob

reply via email to

[Prev in Thread] Current Thread [Next in Thread]