info-gnus-english
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't post to a foreign server


From: Burkhard Perkens-Golomb
Subject: Re: Can't post to a foreign server
Date: Thu, 01 Jul 2004 15:44:07 +0200
User-agent: Gnus/5.1006 (Gnus v5.10.6) Emacs/21.3 (windows-nt)

On 1 Jul 2004, Kai Grossjohann wrote:

> Burkhard Perkens-Golomb <address@hidden>
> writes:
>
>> I open a new posting buffer, in the header "Newsgroup:" i write
>> (with completion) "nntp+foreign.server:foreign.group" and press C-c
>> C-c. Gnus doesn't recognize the foreign server but tries to send
>> the posting to the primary server. So I get the message:
>
> Try C-u C-c C-c instead of C-c C-c to post.

Thanks but already tried - doesn't work, same error message.

BTW I see the same result as mentioned in the old thread:

,----
| (gnus-post-method 1 "nntp+foreign.host:foreign.group") 
`----

gives the primary server but

,----
| (gnus-post-method nil "nntp+foreign.host:foreign.group") 
`----

gives the foreign server. So I guess the solution of my problem is
hidden somewhere in the old thread. But where?
 
Could be a misconfiguration by me but I don't know where to start to
look.

        Burkhard


reply via email to

[Prev in Thread] Current Thread [Next in Thread]