[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Old Gnus messages are not fetched

From: Cecil Westerhof
Subject: Re: Old Gnus messages are not fetched
Date: Sun, 3 Sep 2017 09:25:29 -0700 (PDT)
User-agent: G2/1.0

Op woensdag 30 augustus 2017 06:51:14 UTC+2 schreef Bob Newell:
> Cecil Westerhof writes:
> > I am in a mailbox that displays 86 messages put has 9060 messages. I
> > want to fetch them all. So I enter:
> >     / o
> >
> > But it fetches nothing. 
> This is just a guess, but looking at the docs for / o (below) it seems
> like you need a non-numerical prefix argument. This worked correctly for
> me with C-u / o.  (Keep in mind that I could be way off here, but worth
> a try.)

The strange think it always worked, but it just stopped working.

The C-u does not work for me, but just entering a number and then giving enter 
instead of immediately does work. A bit strange, because it does not work 
always. For example: sometimes it works when I enter 3500, but sometimes it 
does not. Until 3400 it almost always works. And that is in almost all cases a 
lot more as I need.

So I found a way around it, but I find it a bit strange.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]