[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gnus starting with an error message - very strange

From: emil . vatai
Subject: gnus starting with an error message - very strange
Date: Fri, 8 Sep 2017 12:09:10 -0700 (PDT)
User-agent: G2/1.0

The error message is "Warning: Opening nntp server on news...failed: >>> (error 
news/nntp Name or service not known); Server nntp+news previously determined to 
be down; not retrying;"

The strange thing is, that I have two computers with very similar OS (arch 
linux), sharing the same emacs config, and on one machine it works perfectly, 
and on the other I get the error above. The really strange thing is, that on 
the first (good) machine there is no error when I start gnus form "emacs -Q" 
while on the second (bad) machine, gnus is complaining (the same error message) 
even if it is was started from an emacs with no config loaded (i.e. emacs -Q). 

Does anyone have any idea what could be wrong??? How I should even start fixing 
it. emacs -Q already tried. reinstalling emacs also tried

I was asking around #emacs on freenode, but since I switched to ERC recently, 
and was trying to fix this error, I always disconnected from IRC before seeing 
any answers :( (stupid me)

Best regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]