[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [mtools] mtools & Hebrew file names on floppies

From: David C Niemi
Subject: Re: [mtools] mtools & Hebrew file names on floppies
Date: Tue, 28 Sep 2004 12:28:32 -0400 (EDT)

An interesting problem.  Are you sure that Konqueror uses Mtools to read
local floppies?  And is 3.9.9-1 the version on the thin client?  I'm 
having a little trouble picturing your setup.  One way or another the 
.mtoolsrc is being ignored, I think -- check "ls -altu .mtoolsrc" to see 
if it is getting ready by any processes when you think it should be.


On Tue, 28 Sep 2004, Naomi Schor wrote:
> Maybe you can refer me to something useful. I know how to see Hebrew file
> names in a mounted file systems and in a local floppy. (all I need is to
> add "iocharset=utf8" to the "/dev/fd0  /floppy  vfat..." line in fstab).
> The problem is that I can't make it work for a thin client.
> I run floppyd on my X server (Debian), and on the client I have
> .mtoolsrc, which tells the client that its floppy is
> a remote drive a: of a certain IP, and also I add the correct
> stuff to the .Xauthority file. Now I can see & manage files on a local
> floppy of the client by going to the URL "floppy:/a" in the file
> manager (in my case a Hebrew enabled browser, Konqueror). This works
> great, except I can't see Hebrew file names on the floppy, only gibberish
> (other file names are fine).
> I'm using  mtools  3.9.9-1 .
> Do you know if this was solved, either for Hebrew or for another language?
> Thanks,
> Naomi

| David C Niemi  (Reston, VA, USA)  niemi at tuxers dot net |
| Percentage of PCs using TCP/IP in 1993: 3.9 (source: IDC) |

mtools mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]