[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Jailkit-users] Problem with jailkit on Suse 10.0...

From: Paul Brooks
Subject: RE: [Jailkit-users] Problem with jailkit on Suse 10.0...
Date: Mon, 7 Nov 2005 21:53:40 -0000

Its not the CVS version - it's the 1.3 version from the web site.

Yes, I get the same error message with both,  I was just playing around
trying to make it work :)

Should I try the CVS version?

-----Original Message-----
From: address@hidden
[mailto:address@hidden On
Behalf Of Olivier Sessink
Sent: 07 November 2005 21:36
To: address@hidden
Subject: Re: [Jailkit-users] Problem with jailkit on Suse 10.0...

Paul Brooks wrote:

> I've just installed JK on my Suse 10.0 box

from the log messages this seems to be the CVS version, is that right?

> and I have the following
> problem.  I've set up the user according to the chroot shell example.
> When I try to ssh to the jailed user I get the following in the syslog:
> Nov  7 20:04:52 boots jk_chrootsh[6152]: abort, home directory
> /home/pablo differs from jail home directory /home/jail/./home/pablo for
> user pablo (1004), check /etc/passwd and /home/jail/etc/passwd
> Here is the relevant section from my /etc/passwd:
> pablo:x:1004:100::/home/jail/./home/pablo:/usr/sbin/jk_chrootsh
> Here is the corresponding section from the jail/etc/passwd:
> pablo:x:1004:100::/home/jail/./home/pablo:/bin/bash

this should read


but that is what you posted next.. Do you get the same error in that case?


Jailkit-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]