[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Jailkit-users] TERM environment variable not set and opening termin

From: Olivier Sessink
Subject: Re: [Jailkit-users] TERM environment variable not set and opening terminal: unknown
Date: Sat, 18 Dec 2010 11:04:42 +0100
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20101208 Thunderbird/3.1.7

On 12/18/2010 08:11 AM, address@hidden wrote:
When trying to run clear in the jail bash environment I get an
error_TERM environment variable not set_. when trying to run nano in the
jail I get Error opening terminal: unknown.

If i run ECHO $TERM i get dumb
I have tried copying the /etc/terminfo, /lib/terminfo and
/usr/share/terminfo to the jail but this has no affect.
I have also copied the .bashrc to the users profile.

Any ideals on how to solve this?

what happens if you set it manually to 'xterm' ?


Bluefish website http://bluefish.openoffice.nl/
Blog http://oli4444.wordpress.com/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]