[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ring] Installation problem on Ubuntu 16.04 ring requests older pack

From: Bruno Jesus
Subject: Re: [Ring] Installation problem on Ubuntu 16.04 ring requests older packages than installed
Date: Fri, 3 Mar 2017 20:23:06 -0300

On Fri, Mar 3, 2017 at 8:02 PM, Josef Estrella <address@hidden> wrote:
> In January, ring worked on U 1604 via SIP.
> After an update in February, ring could build connections to other SIP 
> contacts and play the waiting music but no voice was transfered in both 
> directions. The phone connection stopped automatically after some 1 minute.
> On windows 10, the similar experience with SIP connections established but no 
> voice transfer in both directions.

I thought I was the only one affected. SIP was broken for me too
somewhere in February, from Wireshark observations what happens is
that during the call Ring closes the port 5060 so all packets are
discarded, as soon as the call is hung up the application starts to
listen at 5060 again. I test it on Debian Sid. To ensure it was not
firewall issue I installed Linphone, which worked fine.

Best wishes,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]