[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Ring] Software update error

From: Arlen
Subject: [Ring] Software update error
Date: Fri, 3 Aug 2018 11:12:09 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

On Linux Mint 18.3, receiving this error when attempting software manager updates:

The repository 'https://dl.ring.cx/ring-nightly/linuxmint_18.3 ring Release' does not have a Release file.Data from such a repository can't be authenticated and is therefore potentially dangerous to use.See apt-secure(8) manpage for repository creation and user configuration details.Failed to fetch https://dl.ring.cx/ring-nightly/linuxmint_18.3/dists/ring/main/binary-i386/Packages 404  Not FoundSome index files failed to download. They have been ignored, or old ones used instead.

   I had received this error after attempting the automatic update of Ring, through software manager. I noticed only the daemon had been installed; not the Gnome client (that had been removed).

   Uninstalled Ring completely and removed the repository. Reinstalled (My previous post makes reference to this, as there was a little problem with the package name.)

    All seemed well until Linux Mint tried to refresh the update manager. Same error message is occurring again.

   I am somewhat new to Linux, so please be clear (and kind) :-)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]