[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libmicrohttpd] Building libmicrohttpd-0.9.55 on RHEL5

From: Evgeny Grin
Subject: Re: [libmicrohttpd] Building libmicrohttpd-0.9.55 on RHEL5
Date: Fri, 29 Sep 2017 23:25:22 +0300
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.3.0

On 29.09.2017 23:02, Svein Olav Bjerkeset wrote:
>> If you could share scripts for rebuild or exact build steps - I'll try
>> to reproduce.
> Build script is attached. It requires the source files to be unpacked in
> the build root.
> I just tried it on a new CentOS 5 vm, and now it works, even with
> 3.6.0/2.7.1. In other words, I am unable to reproduce the error on this vm.

Did your RHEL5 machine has all latest 5-series updates, including latest
RHEL5 kernel?

Or may be one of rebuilt libs was compiled against new lib, but have
missing '-rpath' so used at runtime with wrong lib? This could explain
broken data and crashes.

Best Wishes,
Evgeny Grin

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]