[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libredwg] Shared library error

From: gagan
Subject: Re: [libredwg] Shared library error
Date: Thu, 9 May 2013 07:49:13 +0530

On 5/9/13, Hamish <address@hidden> wrote:
> Gaganjyot wrote:
>> No. I guess, Libredwg is not able to open
>> shared library file :(.
>> Any Ideas why is this happening ?
>> I gave command to compile testSVG.c
>> gcc -g -o testSVG testSVG.c -lredwg -lm
>> It gets compiled but when I run it, also gives error as
>> ./testSVG: error while loading shared libraries:
>> cannot
>> open shared object file: No such file or directory
> silly question perhaps, but does exist? where is
> it? e.g. if in /usr/local/bin/ make sure you can find that
> path in /etc/[.d/], and rerun ldconfig as root to add
> it to the library search path.

Oh Thanks! This helped me. Actually the path given was correct but not
activated. So I ran ldconfig and it worked like charm :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]