[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libredwg] Someone would like to join "again"

From: gagan
Subject: Re: [libredwg] Someone would like to join "again"
Date: Wed, 21 Aug 2013 01:50:36 +0530

On Tue, Aug 20, 2013 at 7:14 PM, Felipe Castro <address@hidden> wrote:
> Yes, that's a good point, after thinking a little bit.
> So, dwg.h and dwg.c should be renamed to something else, so that api.h and
> api.c could be named like dwg.h and dwg.c
> So, new steps:
> 1 - Rename dwg_struct.c/h -> dwg_struct.c/h
> 2 - Rename api.c/h -> api.c/h
> Where "dwg_struct" is just a quick suggestion, maybe something clearer could
> be used.

Right now I hadn't changed dwg to dwg_struct, I have directly added
api.c and api.h to makefile and hence we need to include dwg.h and
api.h only.

"Jai Sai Naath"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]