[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lilypond-auto] [LilyIssues-auto] [testlilyissues:issues] #4375 \compres

From: Auto mailings of changes to Lily Issues via Testlilyissues-auto
Subject: [Lilypond-auto] [LilyIssues-auto] [testlilyissues:issues] #4375 \compressFullBarRests should be renamed
Date: Sat, 21 Mar 2020 13:14:44 -0000

\compressFullBarRests should be renamed

[issues:#4375] \compressFullBarRests should be renamed

Status: Started
Created: Wed May 06, 2015 10:18 AM UTC by Anonymous
Last Updated: Sat Mar 21, 2020 01:14 PM UTC
Owner: nobody

Originally created by: *anonymous

Originally created by: tdanielsmusic

Issue 3687 installed the music function \compressMMRests and replaced \compressFullBarRests and \expandFullBarRests with it in docs, snippets and regression test.  When this has bedded down we should:

1. Rename \compressFullBarRests and \expandFullBarRests to \compressEmptyMeasures and \expandEmptyMeasures, which more accurately express what setting skipBars actually does, together with a convert-ly entry to cover this change.

2. Modify the use of skipBars in Ancient music to use \compressEmptyMeasures and \expandEmptyMeasures instead.


Sent from because address@hidden is subscribed to

To unsubscribe from further messages, a project admin can change settings at Or, if this is a mailing list, you can unsubscribe from the mailing list.

Testlilyissues-auto mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]