[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

version problem + compile trouble

From: Han-Wen Nienhuys
Subject: version problem + compile trouble
Date: Tue, 16 Sep 2003 17:28:46 +0200

Can you try again now?

address@hidden writes:
> I had a strange thing happen.  I thought I had LilyPond 1.9.6 installed
> (from CVS).  I was trying to update some earlier lily files and they did
> end up with \version "1.9.6" but when I tried to process them I got
> version errors.  When I did 'lilypond -v' it said I had 1.9.5! (???).  I
> tried updating from CVS and got an error when trying to compile.  With
> all the strangeness I decided to trash my lily source tree and do a
> fresh checkout (sometimes that fixes problems).  No better.  With a
> fresh CVS checkout I get, after './' and  'make all':
> [snip]
> /usr/src/lilypond/share/locale/sv/LC_MESSAGES && ln -fs
> ../../../../po/out/ && true
> touch /usr/src/lilypond/share/lilypond-force
> make: *** No rule to make target `out/VERSION', needed by `default'. 
> Stop.
> address@hidden lilypond]#


Han-Wen Nienhuys   |   address@hidden   | 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]