[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

creating a new OTF found

From: lilypondtester
Subject: creating a new OTF found
Date: Wed, 18 Oct 2006 01:10:34 -0700 (PDT)

I tried to change a few symbols in the lilypond OTF fonts. This is the
process which I tried:

I opened the OTF fonts (located under "usr\share\lilypond\current\fonts\otf"
in windows distribution) using fontfoge, edited a few symbols and generated
fonts using "File/GenerateFont" option. The generated file is much smaller
than the original font and when I replace it with the original lilypond
font, It always generates error message "can't find OpenType tables" when
compiling *.ly files. Apparently there is kind of "table" stored in the
original OTF files that when I edit them by fontforge and then regenerate
the fonts, are lost (even if I dont edit anything and just regenerate the
font, the generated font file-size is much smaller and the problem persists.
Even if I use FontLab -a windows alternative to FontForge- the problem

I guess there is an elementary thing here which I miss, since this is the
first time i'm editing a font. any ideas?
View this message in context:
Sent from the Gnu - Lilypond - Dev mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]