[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Is it just me or...

From: Cameron Horsburgh
Subject: Is it just me or...
Date: Tue, 16 Jan 2007 21:15:34 +1100
User-agent: Mutt/1.5.13 (2006-08-11)

Hi folks,

I seem to have two problems with 2.11.11, one of which I would expect
to generate a fair bit of traffic on this list. This problem makes it
difficult to triage the second, so before I send off a proper bug
report I'd like to know if anyone else is having the same problems.

For the record, I'm running the pre built binary on Debian Sid. My
machine has 256 MB of RAM and a 2.4 GHz processor.

First, 2.11.11 seems to be quite resource hungry. In fact, a 3 page
score this afternoon took about 15 minutes to render, and top (when I
could get it running) reported a load of around 12. As soon as
LilyPond had finished my machine went back to normal. It seems to hang
up during the ouptut to PS stage.

Second, I've got a small problem with midi generation. The whole score
renders to midi okay, but the very last note -- in my case a whole
note chord -- is chopped off. Rosegarden renders the note as a 64th
note, but I'm presuming that's quantised. I've tried adding a blank
bar after this chord, but with the same result. I know this didn't
happen in 2.11.7. 

Of course, I can't do much with this before the first problem is
fixed... am I the only one??!!??

Cameron Horsburgh


reply via email to

[Prev in Thread] Current Thread [Next in Thread]