[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

test on guile: truncating version number?

From: Jean-Charles
Subject: test on guile: truncating version number?
Date: Sat, 20 Jan 2007 19:46:19 +0100
User-agent: Thunderbird (X11/20070111)

Hi all!

Wishing to build on my new machine, I have downloaded the sources, and ran

address@hidden lilypond-2.10.12]$ ./configure --prefix=$HOME/usr

The problem is as follows:
config.status: creating config.hh

ERROR: Please install required programs: guile-config >= 1.6.7 (installed: 1.6)

See INSTALL.txt for more information on how to build LilyPond
address@hidden lilypond-2.10.12]$ guile-config --version
guile-config - Guile version 1.6.8
address@hidden lilypond-2.10.12]$ which guile-config
address@hidden lilypond-2.10.12]$

What does this confusion mean? I have no idea.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]