[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GIT pull error

From: Johannes Schindelin
Subject: Re: GIT pull error
Date: Sun, 21 Jan 2007 19:12:33 +0100 (CET)


On Sun, 21 Jan 2007, Daniel Tonda wrote:

> 2007/1/20, Jean-Charles <address@hidden>:
> > on Mandriva 2007, with git version I had until now no problem at
> > all.  But I just got
> > 
> > $ git pull git:// web/master:web/master
> > fatal: protocol error: bad line length character
> > Fetch failure: git://
> > fatal: protocol error: bad line length character
> > Failed to find remote refs
> > No changes.
> On ubuntu edgy I also get the same error. I can no longer pull, I also
> tried the fetch command on the instructions on:

I saw this error mentioned on the git list, and could also reproduce it, 
but it seems to be an error on the server side. Maybe 

        $ git pull \

works (note the "http://"; instead of "git://")? Unfortunately I don't have 
time today to track down the error.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]