[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No fonts found (versions 2.10.23 and above on OSX)

From: John Ferguson
Subject: No fonts found (versions 2.10.23 and above on OSX)
Date: Sun, 10 Jun 2007 01:27:45 +0000 (UTC)
User-agent: Loom/3.14 (

versions 2.10.23 and above on OSX. 

When I try to compile a .ly file I get the following message:

>Preprocessing graphical objects...No fonts found; this probably means that the
>library is not correctly configured. You may need to
>edit the fonts.conf configuration file. More information
>about fontconfig can be found in the fontconfig(3) manual
>page and on

I couldn't find the file fonts.conf so I tried to install fontconfig (2.4.2), 
its configure script said I needed freetype. I installed freetype (2.1.10) 
successfully, but fontconfig would still not install. I looked for 'no fonts 
found lilypond' on google, but didn't get anything useful. Can you help?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]