[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Sat, 30 Jun 2007 07:09:49 +0200 (CEST)
> There's a single event class, StreamEvent, which uses uppercase
> letters in its name. Wouldn't be stream-event a better name, similar
> to all others?
To be more precise, we have for example `AbsoluteDynamicEvent' for
music expressions and `absolute_dynamic_event' as a music class, but
`StreamEvent' is the name of both a music expression and a music
class; the latter should be `stream_event' IMHO for clarity.
- StreamEvent, Werner LEMBERG, 2007/06/27
- Re: StreamEvent,
Werner LEMBERG <=