[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: StreamEvent

From: Werner LEMBERG
Subject: Re: StreamEvent
Date: Sun, 01 Jul 2007 07:50:34 +0200 (CEST)

> > To be more precise, we have for example `AbsoluteDynamicEvent' for
> > music expressions and `absolute_dynamic_event' as a music class,
> > but `StreamEvent' is the name of both a music expression and a
> > music class; the latter should be `stream_event' IMHO for clarity.
> I don't understand this remark:
> address@hidden lilypond]$ grep StreamEvent */*
> scm/define-event-classes.scm:  '((() . (StreamEvent))
> scm/define-event-classes.scm:    (StreamEvent .

Ah, my mistake.  I was confused, sorry.  So my first remark is still
valid; StreamEvent should be renamed to `stream-event'.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]